Back to top

No Photo’s displaying on The WS site?

12 ارسال / 0 جدید
آخرین ارسال
WS Member تصویر WS Member
No Photo’s displaying on The WS site?

Can anybody shed light on why profile pictures, guest’s and host’s, are not displaying on the WS web pages? Thanks

FP Promote: 
Not on Front Page
WS Member تصویر WS Member
I'm experiencing the same

I'm experiencing the same problem. Very annoying!

WS Member تصویر WS Member
same here! dosn´t work

same here! dosn´t work

WS Member تصویر WS Member
Hi Hello where are the Admin

Hi Hello where are the Admin of Warmshowers ? Why you dont answering ? Its running becsuse of Us / Folk .Please find the solutions and answer here as well .

WS Member تصویر WS Member
No photos!

Same here.�

WS Member تصویر WS Member
No profile photos

This XML file does not appear to have any style information associated with it. The document tree is shown below.

NoSuchKey
The specified key does not exist.
pictures/picture-152947-1563835420.jpg
8SQR0PKR96V0ZFTC
rXGbVzecR0QyG8bfy/1b3oFaJzW3uPlK20RAtp6+WCUZlTJzKHFybRDoLaXJuMQqyiHPFvq6FGw=

WS Member تصویر WS Member
Same here. Really bad as it's

Same here. Really bad as it's been out for over a week. I've sent them a message via twitter but nothing, albeit that they haven't used that account for ages.

WS Member تصویر WS Member
I sent a email via Contact Us

I sent a email via Contact Us option below after the post above. Got this reply....

```
We're aware that there is currently an issue displaying user profile pictures and other uploaded image resources.
This problem relates to the Amazon service used to deliver the image resources, and we're working hard with Amazon to resolve this currently.

In the meantime, there's nothing you need to do from your side, and images will start to display again as soon as we're resolved the problem with Amazon.

Best Regards

Warmshowers Support
```

WS Member تصویر WS Member
No photo

Hi, same issue, I use the web browser and the App, but the free version (Host only). I was wandering if maybe by using the paid version of the App the pictures would be displayed but my understanding is that the pictures are not shown regardless of the device/browser/subscription plan.

WS Member تصویر WS Member
Hi Giorgio, That's right. It

Hi Giorgio, That's right. It doesn't matter what you (the enduser) is using, it's the underlying architecture that's broken and they are working to fix.

WS Member تصویر WS Member
Seems like the photo issues

Seems like the photo issues are fixed now.
BUT
Now I am not seeing any hosts on the map, tried on different devices.
Is that only me or a general issue?

WS Member تصویر WS Member
for me

it works for me BUT you have to zoom and wait for LOOOOOONG time